Can't access WEDO from certain operators
Incident Report for WEDO
Resolved
The incident has now be resolved by Exoscale.
Posted Feb 08, 2023 - 16:06 UTC
Monitoring
The traffic seems to have been recovered. We are monitoring the situation.
Posted Feb 08, 2023 - 15:19 UTC
Identified
The issue has been identified in Exoscale. The update to this issue can be followed on Exoscale status page: https://exoscalestatus.com/incidents/ffecfd1d-8e43-4fb2-9dbe-a33cac0d6a2b/
Posted Feb 08, 2023 - 15:08 UTC
Investigating
We are currently investigating an incident. It seems related to the network operator Swisscom that doesn't resolve the DNS correctly.
Posted Feb 08, 2023 - 14:30 UTC
This incident affected: WEDO.